Bugs, Errors, and Glitches

Posted by EpicBossMan, 17th Jan, 2014 @ 1:12 pm

Page 1 of 3 :
1
 
EpicBossMan
user

Banned

 

I have found a bug. Whenever you reply to a PM (Private Message), it ends up in a redirect loop. This may need fixed. Also sometimes when you reply to a topic, it will say "Click here to return to forum homepage" or something like that. This may need fixed.


17th Jan, 2014 @ 1:12 pm
 
popstarfreas
user

Administrator

 

"Click here to return to forum homepage" is your browsers fault. It means it hasn't redirected you yet or failed to.


17th Jan, 2014 @ 1:43 pm
 
EpicBossMan
user

Banned

 

Whenever I go to the login page and I press "Click here to log out" it doesn't log me out. Please
Fix this.


13th Feb, 2014 @ 3:26 am
 
LikeASir
user

Known Member

 

I am unable to delete my own posts on profile walls. Whenever I press Delete, it does nothing. This needs to be fixed please.


14th Feb, 2014 @ 4:55 pm
 
Warsong
user

Known Member

 

Alot of things dont work right now. Deäl with it.

Alot of things dont work right now. Deäl with it.


14th Feb, 2014 @ 4:58 pm
 
Warsong
user

Known Member

 

Bump.


18th Feb, 2014 @ 1:58 am
 
LikeASir
user

Known Member

 

Randomly, a red box for alerts shows up and it says "Alerts (undefined)" and it does the same with inbox.


25th Feb, 2014 @ 11:50 am
 
Warsong
user

Known Member

 

How random.


25th Feb, 2014 @ 11:54 am
 
LikeASir
user

Known Member

 

Hey, they finally got him and himself.


25th Feb, 2014 @ 12:08 pm
 
popstarfreas
user

Administrator

 

LikeASir posted :

Randomly, a red box for alerts shows up and it says "Alerts (undefined)" and it does the same with inbox.

Does this issue still occur? It might have been using a cached version of the javascript.

Bug: Users Online gives you nothing if no members or staff are online and there are more than 1 guest online.


25th Feb, 2014 @ 4:55 pm
 
LikeASir
user

Known Member

 

We got EpicBossMan, HiddenPirate, and DaPartayGuy.


26th Feb, 2014 @ 12:46 am
 
popstarfreas
user

Administrator

 

What?


26th Feb, 2014 @ 12:43 pm
 
LikeASir
user

Known Member

 

We got those three people banned for breaking rules on either the forum, in-game, or both.

Also, whenever I post on anyone's wall including my own, I have to delete "Write something..." and "Update your status." This needs fixed. Also, at the top where the Home, Forum, DTP, and RThread is, it shows my picture, then my name below my picture, then the arrow below my name. That has never occurred before.


27th Feb, 2014 @ 11:43 am
 
popstarfreas
user

Administrator

 

None of mentioned problems occur in my instance.


27th Feb, 2014 @ 4:03 pm
 
LikeASir
user

Known Member

 

The name thing seems fixed.


28th Feb, 2014 @ 11:47 am
Page 1 of 3 :
1
 
 

Reply